Wer zickt denn da?

Seit einiger Zeit hatte ich das Gefühl, das mein Rechner immer langsamer wird. Die Bildbearbeitung mit Lightroom machte an manchen Tagen echt kein Spaß mehr. Der Bildaufbau dauerte immer länger und manche Befehle reagierten nur noch mit Verzögerung. Ich hatte schon Adobe in Verdacht, bei einem der letzten Updates irgendetwas verschlimmbessert zu haben.

Mein Rechner hat zwar schon wieder ein paar Jahre auf dem Buckel, aber trotzdem ist er nicht wirklich schwachbrüstig, ein I7 mit 16GB Speicher und mehreren SSDs sollte nun wirklich kein Alteisen sein.
Also beschloss ich der Sache etwas auf den Grund zu gehen.  Windows 7 hat dazu ja gar nicht so schlechte Bordmittel. Mit dem Ressourcenmonitor habe ich erst mal geprüft was da so los ist, in meinem System. Recht schnell stellte sich heraus, das eine ständige Grundauslastung der CPU von 15 bis 25% vorhanden war. Sollte da ein Virus am werkeln sein?
Also erst mal alles gescannt, was zu scannen ging! Das Ergebnis war zwar beruhigend, hat mich aber nicht wirklich weiter gebracht. Also habe ich mir als nächstes die Prozesse angesehen, die die Prozessorlast verursachen. Schnell war ein schuldiger gefunden, SVCHOST.EXE. Ein windowseigener Prozess, der aber auch gern von Viren missbraucht wird. Nochmal scannen, wieder nichts!

Zuerst kille ich mal den Prozess und siehe da, die Prozessorlast geht zurück auf ca. 1% im Leerlauf. Da haben wir ja den Schuldigen. Die Freude währt aber nur kurz, da SVCHOST.EXE recht schnell vom System wieder gestartet wird. Dieser Prozess ist unter anderem  für das automatische Windows-Update zuständig. Als ich mir den Verlauf der Updates ansehe, stelle ich fest, da sind seit diversen Wochen kein Update mehr installiert worden. Windows hat also ständig versucht Updates zu installieren und dabei bis zu 25% seiner CPU-Ressourcen verbraten?

Kein Wunder, das mein Rechner lahm war. Nach etwas googeln, habe ich auf der Seite von CHIP ein Update-Paket zur manuellen Installation gefunden. Also schnell runter geladen, installiert und naja. Es hat nicht wirklich was gebracht.
Als nächstes habe ich auf meinem Laptop mit Windows das gleiche Problem entdeckt. Auch hier waren seit einiger Zeit keine Updates mehr installiert. Wieder das Update-Paket installiert und hier war nach diversen Neustarts alles wieder gut.
Kurze Zeit später saß meine Liebste an ihrem, zugegeben etwas älteren Laptop und beschwerte sich, dass das Ding spinnt. Was mir zuerst nur ein typisches „jaja“ entlockte, hat mich danach selbst zu diversen Flüchen hin gerissen, die ich hier lieber nicht zitieren möchte. Der Laptop war praktisch nicht mehr zu benutzen. Zuerst reagierte er auf nichts um dann im Anschluss seinen Tastaturpuffer abzuarbeiten. Erst als ich auch hier gewaltsam SVCHOST beendet hatte, ließ sich auch auf diesem Rechner das Update-Paket installieren. Nach einiger Zeit hatte es einen Teil seiner Arbeit erledigt. Diesmal habe ich mir auch das DOS-Fenster etwas genauer angesehen und was soll ich sagen, wer lesen kann ist eindeutig im Vorteil. Da stand doch tatsächlich, das man den Rechner neu starten soll und das Tool nochmals starten muss! ÄHHH, sollte ich das bei meinem Rechner etwa übersehen haben?

Also ganz schnell wieder zu meinem anderen Rechner, das Tool nochmals gestartet und da werden doch tatsächlich weitere Updates geladen! Dann wieder neu booten, das Tool wieder starten, neu booten wieder das Tool  starten wieder neu booten………..
Nach gefühlten 200 Updates läuft jetzt alles wieder und die Bildbearbeitung läuft wie früher.

Nach diesem Nahtot-Erlebnis meines Rechners bin ich mit der Leistung meines wiederbelebten System wieder zufrieden. Die Neuinvestition kann noch weiter in die Zukunft verschoben werden. Übrigens waren alle Rechner bei uns im Haus mehr oder weniger vom diesem Problem betroffen. Selbst mein fast 10 Jahre altes Netbook ist mit frischen Updates und geringer Systemlast wieder für einige Einsätze zu gebrauchen. Manchmal lohnt doch etwas manuelle Wartung an den Systemen. Plug and Play funktioniert zwar fast immer, aber eben nicht immer.
Jetzt bin ich jedenfalls ganz beruhigt, wenn ich abends den Rechner aus machen will und auf dem Monitor erscheint die Meldung “ Bitte nicht Ausschalten, 1 von 25 Updates werden installiert“.
Irgendwas hatte mir doch gefehlt in den letzten Wochen, ich wusste nur nicht was!

PS: Alle grinsenden oder schadenfrohen MAC-User möchte ich nur auf meinen Beitrag „nette Erlebnisse aus der IT-Welt “ verweisen. Irgendwie kochen doch alle nur mit Wasser.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.